Author Topic: Recent Outage / Upgrade  (Read 6481 times)

0 Members and 1 Guest are viewing this topic.

Offline riverbee

  • Gold Member
  • ****
  • Posts: 8924
  • Thanked: 410 times
  • Gender: Female
  • ***Forum Sponsor***
  • Location: El Paso Twp, Wisconsin
Re: Recent Outage / Upgrade
« Reply #40 on: August 24, 2017, 12:19:38 am »
commodore 64?  well hades, take that out and set it on fire or take a sledge hammer to it and then set it on fire........... :D

"I subscribe to "if it ain't bust -- don't fix it". I am using Windows 7.
I use Mozilla Firefox."


some would subscribe to 'fix it until it is broke'........... :D :D :D

i am using win 7 and firefox barbarian.  are you clicking on the top right 'Show unread posts since last visit.'

if so, this comes up blank?  or do you have a message that reads 'no unread posts'.  ?
i keep wild things in a box..........™
if you obey the rules, you miss all the fun.....katherine hepburn
Forum Sponsor

Offline Barbarian

  • Senior Member
  • ***
  • Posts: 503
  • Thanked: 28 times
  • Gender: Male
  • Location: Manchester, United Kingdom
Re: Recent Outage / Upgrade
« Reply #41 on: August 24, 2017, 04:17:13 am »
It is still coming up blank.

Message is "no unread TOPICS since last visit. Click here to see all unread Topics"

When I click here a list of all unread POSTS comes up. That's where I found your Commodore 64 reply.
" Another Owd Codger "

Offline riverbee

  • Gold Member
  • ****
  • Posts: 8924
  • Thanked: 410 times
  • Gender: Female
  • ***Forum Sponsor***
  • Location: El Paso Twp, Wisconsin
Re: Recent Outage / Upgrade
« Reply #42 on: August 25, 2017, 10:59:00 am »
barbarian did you accidentally click on 'mark all messages as read' ?
i keep wild things in a box..........™
if you obey the rules, you miss all the fun.....katherine hepburn
Forum Sponsor

Offline neillsayers

  • Gold Member
  • ****
  • Posts: 2142
  • Thanked: 193 times
  • Gender: Male
  • Location: Arkansas Ozarks, U.S.A.
Re: Recent Outage / Upgrade
« Reply #43 on: August 25, 2017, 04:35:41 pm »
I have the same issue as barbarian
Neill Sayers
Herbhome Bees
USDA Zone 7a

Offline riverbee

  • Gold Member
  • ****
  • Posts: 8924
  • Thanked: 410 times
  • Gender: Female
  • ***Forum Sponsor***
  • Location: El Paso Twp, Wisconsin
Re: Recent Outage / Upgrade
« Reply #44 on: August 25, 2017, 05:19:01 pm »
okay thanks neil, and thanks for chiming in!

at this point i am unsure as to what the issue is? neil, are you using firefox as well?
i keep wild things in a box..........™
if you obey the rules, you miss all the fun.....katherine hepburn
Forum Sponsor

Offline apisbees

  • Global Moderator
  • Gold Member
  • *******
  • Posts: 3723
  • Thanked: 331 times
  • Gender: Male
  • Location: Vernon B.C.
Re: Recent Outage / Upgrade
« Reply #45 on: August 25, 2017, 09:07:00 pm »
fire fox recently came out with a 64 bit version that doesn't support all the plugins that the 32 bit version did. it also wants to load McAfee as virus scanner.
Honey Judge, Beekeeping Display Coordinator, Armstrong Fair and Rodeo.

Offline Barbarian

  • Senior Member
  • ***
  • Posts: 503
  • Thanked: 28 times
  • Gender: Male
  • Location: Manchester, United Kingdom
Re: Recent Outage / Upgrade
« Reply #46 on: August 26, 2017, 04:24:53 am »
My thanks, also, Neil
I am very relieved.   I was starting to feel even more paranoid.  ;D

Thanks, also, Apis.
I usually install Firefox updates when I get a screen prompt.

No doubt someone will be able to tell me how to check which version I have installed.

"Joseph !! --- Joseph !! (grandson)"   "GET UP" ...... Off from college, he's having a sleepover lay in this morning.

" Another Owd Codger "

Offline Barbarian

  • Senior Member
  • ***
  • Posts: 503
  • Thanked: 28 times
  • Gender: Male
  • Location: Manchester, United Kingdom
Re: Recent Outage / Upgrade
« Reply #47 on: August 26, 2017, 07:55:18 am »
Joseph here, Barbarian is on the latest 32-Bit version of Mozilla Firefox.
Everything seems to be working but may have some issues again.
Tech support on hand to help this old man.
Signing Out
Microsoft Windows Tech Support Joseph

Disclaimer ..... I am not responsible for the Joseph section,   Barb    :laugh: :laugh: :laugh:
" Another Owd Codger "

Offline riverbee

  • Gold Member
  • ****
  • Posts: 8924
  • Thanked: 410 times
  • Gender: Female
  • ***Forum Sponsor***
  • Location: El Paso Twp, Wisconsin
Re: Recent Outage / Upgrade
« Reply #48 on: August 27, 2017, 09:50:29 pm »
hi joseph, thanks for chiming in on barb's behalf........... :D

i think what these issues comes down to is a few variables; 1......we moved to a secure http; 2.......your browser and tweaking settings and behavior for your browser.

if all members on the forum were having the exact same issue, it would most likely be a 'forum issue'.  for a couple or a few, then it is a 'browser issue'. 

when WWB moved to a new server, (i use firefox), i had to clear my cache and cookies to be able to sign in as i had done so in the past, otherwise, i kept getting an error message that my password was incorrect (it wasn't). once i did this, no problem signing in.

sorta complex issues nowadays with different browsers and learning how to tweak them. 

if something isn't working correctly we are always here to help/troubleshoot as best we can.......... :)
i keep wild things in a box..........™
if you obey the rules, you miss all the fun.....katherine hepburn
Forum Sponsor

Offline apisbees

  • Global Moderator
  • Gold Member
  • *******
  • Posts: 3723
  • Thanked: 331 times
  • Gender: Male
  • Location: Vernon B.C.
Re: Recent Outage / Upgrade
« Reply #49 on: August 28, 2017, 07:41:31 am »
I have had to go into the browsers security settings and turn off most of the security options. in both Firefox and Opera browsers.
Honey Judge, Beekeeping Display Coordinator, Armstrong Fair and Rodeo.